Access Point

0
VN:F [1.9.22_1171]
Rating: 0.0/5 (0 votes cast)

Mikrotik базовая защита

admin 05.11.2015

Самая базовая активная защита средствами микротика

В чем суть-

Все IP с которых пытается подключаться на определенные порты из внешней сети, вносим в адрес лист «brute», далее запрещаем им любые обращения к роутеру. На всех правилах проброса портов добавляем запрет подключения от пользователей из этого листа. Таким не хитрым способом злоумышленник отсеивается на этапе сканирования портов и проверки тех или иных дыр.

Меняем тут 1.1.1.1 на IP который смотрит в интернет, и ether1 на интерфейс который смотрит в интернет. Что блокируется — ftp, ssh, telnet, www, smb, smb, mssql, mysql, rdp.

/ip firewall filter
add action=drop chain=input comment=»Drop all bruters» in-interface=ether1 src-address-list=brute
add action=add-src-to-address-list address-list=brute chain=input comment=»Add list for bruters» dst-address=1.1.1.1 dst-port=21,22,23,80,139,445,1433,3306,3389 protocol=tcp
add action=tarpit chain=input comment=»Trap list bruters» dst-address=1.1.1.1 dst-port=21,22,23,80,139,445,1433,3306,3389 protocol=tcp

ну и соответственно правила должны стоять первыми.

 

 

Tagged with:

Leave a Comment

Login to your account

Can't remember your Password ?

Register for this site!